segmentio by Trigger.io

Currently displaying version

This module has been deprecated and is no longer supported.

Changes in this version:

  • Deprecated module. This module is no longer supported.
  • Updated Segment.IO iOS SDK to 1.11.8

Supported platforms: android, ios

Latest versions

Version Changelog
v2.3
  • Deprecated module. This module is no longer supported.
  • Updated Segment.IO iOS SDK to 1.11.8
v2.2
  • Update iOS SDK to 1.8.3
v2.1
  • Update segment.io iOS SDK to 1.7.5
View all versions